Project

General

Profile

Bug #70

Cannot run Octopi, missing libgksu error.

Added by fredbezies 29 days ago. Updated 29 days ago.

Status:
Done
Priority:
High
Assignee:
Target version:
Start date:
10/21/2018
Due date:
10/22/2018
% Done:

100%


Description

I cannot run octopi on the first launch.

Octopi is writing in its error window that libgksu is missing.

Fix? Just install in command line libgksu and it will work flawlessly after this.

History

#1 Updated by fredbezies 29 days ago

I meant OctoPKG, not octopi. I think you'll understand ;)

#2 Updated by ericbsd 29 days ago

  • Due date set to 10/22/2018
  • Status changed from New to In Progress
  • Assignee set to ericbsd

#3 Updated by guntbert 29 days ago

Further observation: The live system has the problem too - the symptom I noticed was that the "root terminal" would not launch - without giving any feedback about a missing library.

#4 Updated by ericbsd 29 days ago

  • Status changed from In Progress to Done
  • % Done changed from 0 to 100

Also available in: Atom PDF